RichoSoft Squared - Ultimate Web Development

My Blog

Here are my latest blog posts

Block Panel here

Mobirise Versions to Avoid

Posted by: Admin on 10th April 2018 03:16:04.


There are some versions of Mobirise that you should avoid using as they, IMO, have too many issues.

I recommend that you avoid versions 4.6.6 and 4.7.0.

IMO the most stable versions are 3.12.1, 4.4.5 and 4.6.5.

If you install version 4.7.0 you will have major issues with sites built from version 3.12.1.

They are still issues with login in version 3.12.1 and if you update the code editor in version 4.7.0 you will have problems using the code editor in 3.12.1 and other version 4's.

regards
Steve


Categories
Latest Posts
All Posts

Yet Another Scam – GDPR Compliance
Posted on 15th December 2018 02:02:47 by Admin.

Mobiclean PRO - Just got better!
Posted on 7th December 2018 05:43:47 by Admin.

Mobiclean PRO - The Swiss Army Knife for Mobirise Sites
Posted on 15th June 2018 03:30:13 by Admin.

The GDPR - Confusing - Ambiguous - My thoughts
Posted on 14th May 2018 05:35:15 by Admin.

Mobirise Versions to Avoid
Posted on 10th April 2018 03:16:04 by Admin.

Back to Main Blog Stream
Documents

Site Terms of Use                     
Privacy Policy

Contacts

Site Support                     
RichoSoft Support